Apr 10, 2008

Using Eclipse with pbLua


For those who want to use Eclipse, one of the most popular programming IDEs around, with Ralph Hempel's pbLua for the NXT, Ralph has published an according tutorial on the pbLua web site.

If you are into a fast execution language for the NXT, give it a try (and, as usual, tell us about your experiences).

2 comments:

Philo said...

pbLua does not run on standard NXT firmware...

Matthias Paul Scholz said...

oops!
Thanks for the hint. I've corrected it.

Related Posts Plugin for WordPress, Blogger...